Jump to content
Flirc Forums

Skip App v0.9.71 Beta


Recommended Posts

This new version supports changing all the LED preferences in the GUI if you have the correct firmware version. You can download that through the forums.

Often times we will ask for help with logs. Here is how to find them on each platform:

Windows Log Location:

Copy the config.json to the following location


Mac Log Location:

Enable Admin mode, fire up a terminal and copy and paste the following:

echo  -e "{\n \"showAdminPanel\": true\n}" > ~/.config/SkipApp/config.json



SkipApp v0.9.71 Changelog

  • FIXED - Bugs and Stability
  • NEW - Button List Filter View 
  • NEW - Logging Improvements
  • NEW - ScreenSize Changing asks for Confirmation with Timeout
  • NEW - Remote Manager LED timing and brightness support with firmware >= v4.12.12
  • NEW - Updating Drop Down selection design throughout wizard
  • DATABASE - Adding Community requested Codes: AIWA - NSX-350M, FeinTech VAX04101A HDMI eARC Pass Switch 4x1, FiveHome - AV Switch, Gigabyte - Aorus FO48U, Haier - LDF40V280S, JVC - TH-S331B, NAD - C542, NuPrime - Dac9, Onkyo TX-NR7100, Philips - Play HDMI Sync Box, Sky - Glass, Sony - BDP-S6500, T+A DAC8, Topping - DX3Pro, Yamaha-RXV1000-AVupdated

What's Planned

  • Firmware Release and Update
  • USB Architecture overhaul for above
  • Learning IR Firmware
  • Ongoing Performance Work


Link to comment
Share on other sites

1 hour ago, morphx said:

Just installed this release and all brands and models appear as if the text was also white (like the background).


Just try closing and reopening the app? What OS?

Link to comment
Share on other sites

Hi Jason!

I just tried it and I could install and run v0.9.71 on Win 10 running in a VMware Workstation VM without issues. I change the settings to use nightly builds and the automatic update worked fine, as well as the firmware updating app did. Now, I'll have to spent some time finding my way through the configuration ;-)

Link to comment
Share on other sites

  • Nathan pinned this topic
15 minutes ago, fromnack said:

Same issue for me, Windows 11, just installed the new version and now no brands are showing. Tried switching to nightly and the same issue.

Can you post your log? If you restart the app, does it help? Try uninstalling all the previous versions if that doesn't help.

Link to comment
Share on other sites

Tried restarting the app and that didn't do anything. I ended up going back to an installer of 0.9.66 that I had laying around as I wanted to change something to test there and then. I'll try the new version and get logs shortly!

Link to comment
Share on other sites

Quick updates on this version.

Same issue on Windows 11 Pro as morphx, assuming white on white text for selections.

Export to One drive issue as reported (with logs) on a previous beta is still present.  You save to a one drive path, and it crashes the application, writes nothing to the file or the log from what I can see. 

I did also leave a question about supported macOS version a while back, and I see above taeb, asks about 10.14.  Assuming you've not gone backwards on your development platform, I noted before that this was 10.15+ above only.   Can you please advise on what minimum's your development software will create going forward please. 

I see new remotes added, is there still a plan to have a climate section, (which for some reason I feel there was in an earlier release - has that been renamed as Home Automation).  Either way, I still have some Westinghouse fan remotes I'd like to get included, I have a FLIRC, although the software keep flagging up on download as a virus by Norton.. so kind of stuck.  Seen other people doing something but I keep missing the details of how they are learning remote codes.  Perhaps an FAQ on what to do could be pinned somewhere (with the normal "beware of dragons" statements if people do this and it breaks).


On the timeline for features.  Is there anything that can be shared to indicated when things are going to appear, e.g.

- Learning Remotes codes

- Update to the activity selection (so you press A it selects the inputs for A, and press B it selects the inputs for B.etc)  The turn everything off, change activity and turn it all on isn't as useful when you are just switching sources and device that controls the content (e.g. A - tv+amp+set top box, b - tv+amp+roku c - tv+amp+bluray.)

Not holding anyone to dates, just a vague order or x months time, would be nice (assuming nothing else jumps in the way).  Just currently at least for, these are just a pair of paperweights which is a shame as the hardware feels nice.

Understand you are busy, but do look forward to some maybe brief answers, and do understand the actual fixes will take longer.




Sorry just noticed the above issues are for 0.9.72, please do move this to the new thread when its created.

And add an oddity with the Stream button, when you select it to add remotes to the direction pad, the icon is about 3 times the size, and aligned with the button top left.



Edited by Jilas671
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...