Jump to content
Flirc Forums

New Skip 1s not detected by App on multiple devices


DisplayName

Recommended Posts

Hello,

I received my imported 1s + Flirc USB today and couldn't get the software to detect the remote despite it showing up as a device on my old Windows 11, my brand new Windows 11 with nothing installed, as well as using various USB ports and cables all have it show up within the list of USB devices. All downloads were done and installed today, yet the very first instruction to connect the cable to the remote only left me with the "I'll do this later" option and no matter what buttons or activities I assigned within the software afterwards, the message down left notified me that the "Skip 1s is not connected".

Curiously, with the battery dying after 3hours of me trying to get this to work somehow, so did the greyed-out "CONNECTING..." message underneath the Skip 1s graphic which changed to say "OFFLINE". I cannot say what I did wrong, the manual tells me nothing about this and on the forum there was only a potential issue of Steam being also installed on the same system (which it wasn't on my new Windows 11 system, where it also didn't work), but it going from forever connecting to offline shows me that it at least recognized something being there...

Lastly, I kept receiving a message by "SkipDeviceRestrictionBroker.exe" any time I started and closed the app on my old Windows system, which I always allowed to run. It did not do this on my other system.

I'm off to the store now to buy new AAA batteries, but after all this time and reinstalling and changing systems and ports I do not see how this is anything I could've caused or resolved myself.

Please help me with this issue.

Link to comment
Share on other sites

As my initial post mentioned, one version of Windows does have Steam installed, the other does not.

I tried again today, installed the version you linked, and still nothing. If it gives any more information, the remote also doesn't respond to the basic flirc software, while other infrared remotes do, but I assume that is by design.

If I am the only Windows user who experiences this issue, with an entirely new version of Windows 11 installed, then clearly the remote itself is the issue. I mean what more am I supposed to do?

Link to comment
Share on other sites

From other similar posts, it seems the best solution is run Windows in a virtual environment to get the remote to connect. Have you tried connecting the remote without the batteries installed?  Sometimes this is the only way I can get my remote to update the firmware. 

Link to comment
Share on other sites

I don't really know what you mean by virtual environment, like a Linux VM or what exactly?

Other than that I've tried about everything. But since after my post other people have mentioned issues and the creator responded to it, I'll wait for what the solution might do before I try anything else.

The last thing I want is to send this back, but as just an average user who has more than enough tech troubles in his own area (digital art), I'm only willing to go this far before its no longer worth the effort.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...