Jump to content
Flirc Forums
Adri

Flirc not working after upgrade to 3.25

Recommended Posts

Well that didn't work. Installed linux on a laptop and then installed flirc software. Still can't get past 3.11 on software. Does anyone have any suggestions to try on a gen 1 flirc? My problem is that I can not get the simplest of controls (minimalist) to work on the flirc. Some keys will function but others don't. Up arrow goes up, down arrow goes up, right arrow goes right, left arrow does nothing, return makes a noise.

I have tried to manually install 3.12 using the method outlined in the forum and it does not seem to take. I have updated the drivers and it does not seem to make a difference. I am using 3.25.2 on the software. I've tried both windows and linux on this gen 1 flirc.

Thanks in advance for any help you can give me. I have attached a log file of the upgrade. Hope that will help.

flirc_log.txt

Edited by Daddis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...