Jump to content
Flirc Forums

How to update to the latest firmware?


Recommended Posts

I am in the same position and from what I can gather the updated firmware is embedded in the app updates. It is supposed to prompt you to update the remote firmware, but I've never seen this.

Take a look at the Beta section for Jason's latest post - update with IR learning. This says that firmware 4.13.2 is included, but I am not prompted to install it and still have 4.12.18

Link to comment
Share on other sites

  • 3 weeks later...

I read this thread and followed the instructions...It tried to update the firmware, however, the prompt that came up just updated the same firmware I already had which is 4.12.22.  Is there a different app that needs to be downloaded? The mac App I have that I tried to update the firmware is 0.9.955


I bought a Skip remote about 2 weeks ago and the battery is already dead. I took the batteries out and put in brand new batteries. Still dead: I took out the new ones and put in another pair of new ones..and it worked. It should be noted that I have a battery tester and the batteries were green meaning still good full charge. This leads me to think that these remotes have a software or firmware problem that causes the remote to think the battery is dead. I ordered another one not knowing this was a problem .
Remote model: SKIP.1S.RELEASE.A06
Registration date: 12-22-23
Firmware: 4.12.22-0-g214efde

I use a Mac

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...