Jump to content
Flirc Forums

FW 2.3 reverted back to Firmware v-16.-1


Recommended Posts

Previously I used Flirc v 1.2.2  which installed with FW v-16.-1 bottom left corner. when I tried force upgrade it said v 2.3 was available but crashed every time I tried to upgrade.  I redownloaded the exe and reinstalled, and it showed FW v2.3 bottom left corner.  Then today it has somehow reverted back to v-16.-1 and nothing works.  The dongle does not see remote clicks, and I cannot erase learned commands, so I redownloaded the exe and installed but no joy. It would be nice if I could just download the latest FW, but it seems to be either unavailable or too hard to find.  There must be some way to fix this, I really don't want to clear the config because It's almost there except for a couple of lagging keys, and I'm also worried that It won't work at all after clear command.   Oh, using Windows 8.1 with corei7 and buckets of DDR

Link to comment
Share on other sites

I am having the same issue as Nodeity. I tried using the ZADIG utility as suggested but there is no flirc device listed. It instead shows as bootldr.



I had to load the flirc software for the device to show up as flirc but now it shows 2 flirc devices (interface 0 & interface 1)




Update 2:

I just selected flirc (Interface 1) and reisntalled the driver. Reopened the Flirc software and cleared my configuration. Now it seems that I am able to program the buttons. Hopefully it will work now. 


Yep that did it! Works great now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...