Jump to content
Flirc Forums

Flirc uses up remote battery


Recommended Posts

Just the raspberry Pi that the flirc USB is connected to. It doesn’t appear to be any false button presses or anything. In fact it was working fine last night and then got up this morning tried to use the remote to turn on the tv and it didn’t work, put in new batteries and it worked straight away. This has happened twice in the last 2 or 3 weeks 

Link to comment
Share on other sites

Are you learning the remote?

If you have your old batteries, can you do something.

Hook Flirc up to the PC, fire up my application, and  go to advanced, and enable IR debugging. 

Press and hold a button a couple times, the same one. Save the log. 

Clear the log, put the old batteries in, and do it again, save the log to a different file. Remember, when you are doing this, don’t hold the remote close to flirc, point it at the ceiling, simulate the distance of the actual setup. Let me take a look at the logs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...