Jump to content
Flirc Forums

FLIRC USB, Linux and Windows Media Center Profile


Recommended Posts

I run Linux Mint 20.04 on a MythTV frontend on an ASUS PN50 mini-PC. As the Consumer Infrared isn't fully supported for my PC, I opted for FLIRC USB. I've used several WMC remotes and they all have problems with keys being "already mapped". These include the "OK" key, the "Back" key, the Volume Up key and the Channel Up key. The issue occurs with the GUI. I've tried and failed to run the commandline version, but it fails looking for the "libreadline6" library, which is out of date and not available for my platform, which is on libreadline8.

I've tried disabling the HDMI CEC feature from the BIOS, but that doesn't help. I should note that I run a wireless Logitech keyboard and mouse via the Logitech unified USB controller. Is it possible there is a conflict with the device mapping due to those peripherals?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...