Jump to content
Flirc Forums

Flirc 3.20.4 launch but doesn't connect to dongle on Mac OS X


Recommended Posts

Hi there,

just another problem with Flirc dongle. Tried different combinations, none of them working.

On Mac OS X 10.11.6 and Flirc GUI 3.20.4, it says "Disconnected". Tried native USB ports, as well as powered and unpowered USB hubs. Doesn't matter, still says "disconnected".

I tried downloading a slightly newer version of the GUI, 3.22.4, supposedly for Mac OS X 10.10+. It doesn't launch at all. Does Flirc ever test their software?

Of course, the dongle is properly detected by Mac OS X System Information panel.

Finallly, I tested the dongle on a Windows computer, as I remember it working before on Mac OS X, and a DVD playing responded to the arrows.

Soooo, since Flirc team never bothers to answer request about their overpriced IR receiver failing, does someone had any success running the GUI and dongle on Mac OS X 10.11.6?


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...