Jump to content
Flirc Forums

Ok (enter) button stopped working on amazon fire tv suddenly


Recommended Posts

Not sure what happened. Everything with my Amazon fire tv, flirc, and harmony 700 has worked fine for months. 


Suddenly today I noticed the ok buton stopped working in kodi. I tried rebooting the amazon fire and got back to the Amazon OS but the ok buton doesn't work there either.

I tried plugging the flirc dongle into my windows laptop with kodi on it and the ok button functions as it should.

Why would the ok buton work on windows but not on the Amazon fire?


Any help or advice would be greatly appreciated. 

Link to comment
Share on other sites

I have had a similar problem in the last 2.5 days notice that the "home" button doesn't work. All other buttons function, but the home button (that used to work perfectly) no longer detects. Multiple reboots and refreshed settings on remote but no change. 

In the GUI, go to advanced, force firmware upgrade, and re-record the home button.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...