Jump to content
Flirc Forums

[Problem] Buttons press leads to 2 clicks or none


Recommended Posts



I recently got my Flirc and have programmed it using using the software v1.3.6I'm using it on XBMC for my Ouya but the problem is that every time I press a button it either acts like I've pressed it twice or it doesn't respond to the press.

It's almost impossible to use. It seems like the keys are too sensitive?

I have tried reprogramming keys and made sure I have a direct line of sight but I've still got the problem. This is the remote I am using Mag 254 Remote

I've heard that you should try recording each button press twice but after I've recorded it once, it brings up a message saying "Button already exists. 'cancel' 'redo'

Could someone please help?

Thank you

Edited by stage
Link to comment
Share on other sites

Just found this article and it has helped a bit more with delaying button presses.

It seems like the problem is that the flirc is too sensitive and is sending multiple button presses instead of just one.


I have set Inter-Key Delay to 0 but is there anyway to make it less than that, for example -2? (I know that sounds a bit stupid)

Article image below:


Edited by stage
Link to comment
Share on other sites

Thanks, I just tried this and it has slowed the button presses down a lot.

Problem is, it's a bit too slow now so if I press the button to go back and then press it to go back again it won't register because of the delayed input.

I'll have to keep fiddling with settings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...