Jump to content
Flirc Forums

nothing working


Recommended Posts

I purchased a flirc a while back at amazon.com, when it was on sale.  I just tried tonight to link it to my firetv remote.  I am running on a iMac, using system OS 10.6.8.  I was able to download and open the software.  It says firmware v.2.3.  I have plugged the flirc into my computer and have firetv remote next to it.  First, there is no firetv template listed (not even on the controller menu or anywhere else). Second, none of the templates register the "learning" of any buttons.  Nothing on the flirc is blinking.  None of the remote buttons register as having been "learned."  I don't know what I am doing wrong.  I tried to update the firmware, via the file menu. BTW there is no advanced option on this menu in my software.  Clicking on update firmware simply causes the program to look on my desktop for this firmware.  I don't have it or any way to get it, apparently.

What am I supposed to do?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...