Jump to content
Flirc Forums

flirc unresponsive


Recommended Posts

I'm getting absolutely no response when setting up a new flirc through the gui. I've tried four remotes and so far have not been able to map a single key. GUI shows the flirc is connected and from what I have seen the setup should be pretty straight forward. I'm using it on a mac mini with osx 10.6.8 any help or tips would be appreciated.

Link to comment
Share on other sites

when you try to map a key, the GUI says, "press any key to pair with 'x',".

Do you mean you hit a remote control button and nothing is pairing?

Can you try a different remote? 

If the second remote doesn't work, let me know. We'll get you a replacement.

Link to comment
Share on other sites

Hi Chris, thanks for the response. Yes when the GUI asks me to pair with 'x' I press the remote button and nothing is happening. I've tried four remotes from different distances including a few inches away and from different angles. While searching for a solution I did come across someone saying their might be a bug with the gui running in osx 10.6.8. I'll try it on another pc today and let you know how I go. Thanks, Dave.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...