Jump to content
Flirc Forums

Every key equels the first key I program


cfarence
 Share

Recommended Posts

So I have had this Flirc for a while now, and actually own two one for each HTPC I have. Today while redoing my wiring, I decided I also wanted to create some custom key shortcuts to program into the Flirc. I saw that my version was quite outdated and proceeded to update to the latest 3.1 firmware. After doing so I noticed the Flirc stopped working with XBMC, I booted up the software on another computer and inserted the Flirc. For some reason any key that I press results in the one key being pressed on the Flirc. I have tried erasing the configuration the Flirc but when I reprogram it, when I get to the second key to program it tells me that the key already exists. But how can that be possible when I haven't even programmed that key yet. Clicking cancel results into the first key still working and the second I tried program also pushing the first key.

 

For example programming the right arrow on my remote works fine after clearing everything. When trying to program the left arrow it brings up "Key already exists", clicking cancel results in both keys the right and left belonging to the right arrow.

 

So right now I have a Flirc that is pretty useless. 

Link to comment
Share on other sites

My pleasure.

Well at the very least I can get you back on the previous version. I'm certain it's something particular with the protocol. I just need to sit down and look at it. Go to advanced and do a force firmware upgrade. What is the bootloader.

Also make sure your not point the remote to close to Flirc. Point it up at the ceiling and see if that helps.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...