Jump to content
Flirc Forums

Cannot erase existing key combination

NJ RadioGuy

Recommended Posts

Hi all,

I successfully mapped a key combination to the "yellow" key on my remote, but when I thought about it, I figured I'd rather use the "green" key for that function. I tried to erase the yellow key, v2.6 of the firmware said it erased successfully but when I went to re-program yellow with a different key it was still set to the old combination.


I tried re-inserting the dongle 2 or 3 times, re-starting the software and even trying a different PC but there's something seriously not right going on with the firmware. It accepts programming OK but does not erase properly. Any ideas?



Link to comment
Share on other sites

Control+Alt+Shift+X, a custom shortcut to bring up XBMC from the desktop. It should be mapped to both green and yellow, with yellow being the unneeded one. I actually did manage to finally erase it for real, but it took about 2 dozen tries, multiple restarts of the software and moving the dongle between various USB ports. My config is kinda-sorta close to how I want it but still have a few tweaks to make that will involve erasing and reprogramming keys.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...