Jump to content
Flirc Forums

Multiple AND missing key presses


Recommended Posts

I've tried several different remotes and they all give the same results. Pressing a key gives you a random chance at one of the following outcomes:

1.) Desired result

2.) Multiple repeats of the same key press

3.) No key press


-I've tried inter key delays of 0 and 6, but it doesn't appear to make a difference.

-One of the remotes I tried was a MCE remote. So, I assume that's been tested tons of times before with Flirc.


Here are the settings for my MCE remote.

C:\Program Files (x86)\Flirc>flirc_util.exe settings
flirc_util version v1.2.6 [v1.2.6]
  Firmware: v2.6
  sleep detection:  Disabled
  noise canceler:   Disabled
  inter-key delay:  3
  state:            0
  builtin profiles: Enable
Memory Info:
  keys recorded:  6
  keys remaining: 163
  memory used:    4%
Recorded Keys:
Index  hash        key
-----  ---------   ---
    0  B365CDE5    up
    1  3387314E    left
    2  9265CDE5    down
    3  741EB021    right
    4  95E676C1    return
    5  B422B021    escape
Link to comment
Share on other sites

  • 1 month later...

I finally tried my Samsung remote with the Flirc and that seems to be working really well. Just really frustrated that the MCE remotes don't work well. That's got to be one of the most popular remotes on the market.

Fixed. Got a new algorithm that puts that to rest:



Still some missing features, but I'm working on it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...