Jump to content
Flirc Forums

Flirc to Raspbmc stopped working


Recommended Posts



I have Flirc running firmware 2.4, Harmony Ultimate remote, and RaspBMC.


When I first installed Flirc it worked great for a couple of weeks or so.


Then I started getting the repeating keys issue and every button press would result in to two.


I searched the forums and found a lot of things to try such as modifying the remote to use Repeat = 0, changing the delays, etc.


But after I tried changing it now nothing works.


My remote keys still work in the Flirc configuration program (for example when I press up on the remote the up button the lights up in the configuration progrm).


But now my raspbmc doesn't seem to recognize any remote key presses at all.


Is there something I can do on the raspbmc command line to remove the flirc and start again?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...