Jump to content
Flirc Forums

ubuntu not recognizing flirc usb device


Recommended Posts

  • 3 weeks later...

Hi, please could you let me know how you solved this as I have the same problem.


I have recently installed 32 bit ubuntu 14.04 and I downloaded the .zip file for the gui Flirc.zip [v1.2.4] (Linux 32bit / raspii version).

I extracted the .zip file and navigated to /Downloads/release/linux/ and double clicked the 'Flirc' executable file. This loaded the GUI, but neither the GUI nor my computer will recognise the Flirc usb dongle.


I initially thought I have a broken dongle, but your post gives me hope. Please let me know what worked for you.




OK, so I found the solution to my problem, which results from being a linux noob.

As the apt-get repository is broken, the file neede to be downloaded from the .zip and opened as root.

This is where I went wrong.


To open as root i needed to type into the terminal (ctrl alt t):


cd ~/Downloads/release/linux/

sudo ./Flirc


Then it found the usb and setting up was easy. Hope this helps some other noobs ;-)

Edited by commsbiff
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...