Jump to content
Flirc Forums

Button allready assigned error. NO FIX FOUND :(


Recommended Posts

Hey all.


I got my Flirc and it's bios was 1.0. I upgraded the firmware, no it wont let me program the remote. It various when it decides not to work. Some time I can get 5 buttons programed, others times its only 1. I have checked the forums and have tried in a windows 8, xbmc, and Ubuntu with no success.  have cleared the memory, tried upgrading the firmware again and done everything suggested on the forums. This seems to be a common problem and I would like to downgrade my firmware but haven't been able to find it anywhere.


Please help



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...