Jump to content
Flirc Forums

Verizon Fios vz 9265 v1.1


Recommended Posts

Hi All,

Just got the two Flirc devices I ordered earlier this week. The one I used with my Samsung TV remote worked perfectly. I let my parents know mine worked like a charm and told them I would bring the other Flirc device to get them going, but unfortunately their remote freaked out.

I went through the minimalist set up and all seemed well for about two button presses and then the cursor would just start rolling like crazy as if I was holding down a keyboard arrow and it would stay that way for the majority of the time. I tried a half dozen or more times with the same result.

Anyone else experiencing this sort of thing with this (or any) remote? (see attachment for remote/type)




Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

That happened to me on the first Flirc I used, but programming it from the command line on a Linux system seemed to help (although in the end it did turn out that my first Flirc was faulty). I don't know if you've got a Linux box to test from or woud like to try testing from Windows command prompt, but it may help isolate the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...