Jump to content
Flirc Forums

New FLIRC Bricked


Recommended Posts


I've just received my third FLIRC with Firmware 3.6.  When I tried to program it it acts like the keys are being programmed but when I tried using it with my remote, none of the keys worked.  I am using an Hauppaug 45 button remote.  I took the remote to a set already working and confirmed the remote worked with a FLIRC I already have.  I then decided to upgrade the working FLIRC (my mistake) and now it does the same thing, acts like it;s programming but nothing happens.  Hopefully the two devices can be "unbricked"

Link to comment
Share on other sites


Can you try plugging Flirc into different USB port and test if it works again? No need to reinstall anything or record again (if it already has some keys recorded). You can also try plugging Flirc into different PC. Please reply with your results.

Link to comment
Share on other sites

Neither FLIRC will operate correctly.  I program the keys from from the remote but they do not appear to take.  I try clearing the config and some keys still say "button already exists" when trying to record they key.  These being an RC6 style remote require the butto9n to memorized twice, the first press records but the second press does not with the error "button already exists".  I've tried different USB ports and different machines with the same results.

Any help would be much appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...