Jump to content
Flirc Forums

flirc 4.10.4


Recommended Posts

pretty sure i set it as a computer and chose flirc as the profile, its not installed anymore so i dont have any config for it. It was working perfectly fine, the only thing i did was upgrade the flirc firmware. im happy to continue troubleshooting, but could you please provide me with an older firmware in the meantime?


i tried installing the flirc setup old.exe from https://flirc.io/nightly/Flirc GUI/win/ but it wont connect, i was hoping to load older firmware from it somehow.

Link to comment
Share on other sites

Posted (edited)

ok, so after trying a few releases from the .tar.gz files i landed on v3.27.10, this is the earliest version i could find that would connect. i loaded the embedded firmware and now my long press bindings are working as usual.

fw version is 4.10.2

Edited by Droyellis
Link to comment
Share on other sites

Because the config is compressed, information is lost when put on the remote, and although I don't have a public way of reading it out, even if we did, it wouldn't tell us the device and manufacturer. But I would use my decoders to try and look it up.

I have all the past firmwares posted on the forum somewhere. 

Link to comment
Share on other sites

11 hours ago, jason said:

Not helpful

Not sure how i haven't been helpful, I literally fixed the problem, I completely ruled out the skip1s/skip app.

I understand you need to reproduce the problem. You have asked repeatedly for my flirc config and skip profile, I have answered repeatedly, you haven't looked at my flirc config... Your not being helpful.

Link to comment
Share on other sites

11 hours ago, ikke said:

I have the same problem since the latest firmware updater 4.10.4. Long press no longer works, i have tried to reset the configuration, reprogramm buttons no success before the update it worked fine.

i am using a flirc v2 with a xbox one remote

my_flirc_log.txt 634 B · 0 downloads my_flirc_config.fcfg 444 B · 0 downloads

Thank you, the log was helpful.

Link to comment
Share on other sites

On 3/29/2024 at 4:04 AM, Droyellis said:

Ask me for my skip profile again, I dare you

Listen, I've got very little time, and I'm not posting binary images all over the forum for users to brick their devices because they don't know what they are doing or don't understand their are multiple hardware sku's. 

The flirc config stores hashes. I know nothing about what it's receiving with those. In order for me to fix anything, I need to reproduce it. 

Link to comment
Share on other sites

If your referring to the link I shared, he did say he was on flirc v2, he has the same firmware so I knew I was sharing appropriate files, they are ultimately hosted on your server that you have control of. I doubt anyone else would follow what I linked unless they had the same problem. If your referring to my initial request for firmware I did pm you for that exact reason. You did say all the firmware is posted somewhere on the forum so that can always happen anyway.

Would you like my skip config?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...