Jump to content
Flirc Forums

Flirc doesn't work at all


Recommended Posts


My Flirc has not ben working for several months. I gave it a new try and removed everything old and did a new install with version 1.3.0 and upgraded firmware to 3.3. Still no luck. Recording the keystrokes went fine except I have to press every key twice to get it recorded.

However, nothing happens at all when I press a key. What to do?

Link to comment
Share on other sites

  • 3 weeks later...

I updated to 1.3.3 and firmware 3.4, cleared all settings and tried with another remote, a Samsung TV remote. It worked with the basic keys tested. Then I cleared everything again and tried with my main remote again. Still I have to press every key twice to get it recorded, but it doesn't work correct. I have to press every key twice just as during recording. Some GUI- and firmware versions back it worked with a HK AVR remote, but then I had problems with Flirc disconnecting all the time.

So, can the problems with a rather common HK AVR remote be solved?

Edited by mdav
Link to comment
Share on other sites

Hmm, still really strange (at least to me). It didn't seem to follow the normal symptoms and strange inter key delay solved it.


Please keep us informed on the remote and i'll write a help document for it in our zendesk so others can benefit, more than anything I don't understand how changing inter key delay helps (but i'm glad it's working again)

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...