Jump to content
Flirc Forums

Remote control programming not working on Yosemite (v. 1.2.8)


Recommended Posts



I've had Flirc for about a year now and it's been working great. I've been using it in windows with no issues at all.

I recently got an iMac with Yosemite.

I installed the software and it prompted me to upgrade to firmware 3.1 which I did.

Problem is that now when i try to program my flirc it can't be done. 

When I pair a key with my remote Flirc says it recorder succesfully but when I press the key on my remote, the Flirc software doesn't light up the key I recorded.


This only happens in Yosemite. I tried this under windows with Firmware 3.1 and it recorded perfectly.


I have a spanish keyboard but I don't think that has anything to do with this problem.


I tried to record my keys on Windows then connect Flirc on my Mac with no success.


I also have to note that when I press the ctrl, alt, shift or cmd keys on my keyboard, the Flirc software won't light them up. 

I tried using my Windows keyboard but I get the same result here.


Anyways, this is my first time with Flirc on a Mac so I'm not sure if I'm missing something to get this to work.


I appreciate any input or help you guys can give.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...