Jump to content
Flirc Forums

[Win 7] Blue screen during FW update, Flirc bricked?


Recommended Posts

I just received my Flirc and installed Flirc GUI on my win 7 (64 bit) just fine. Flirc showed up on my device manager as "Flirc" and the GUI worked. 


Before using it for the first time, I decided to update the firmware and got a blue screen (bad pool header) instead. Since then Flirc shows up as "bootldr" on my device manager. I tried to manually reinstall the drivers using windows and tried the zadig utility but I still get blue screen whenever I try to run Flirc GUI. 


I did a system restore and reinstalled Flirc GUI. Flirc now shows up as "Flirc" on my device manager and the driver reads, "libusK (v." on zadig but I still get blue screen whenever I try to run Flirc GUI. 


Anyone else faced this problem? Is my Flirc bricked? Can't help feeling disappointed. I haven't even used this thing once!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...