Jump to content
Flirc Forums

My Flirc unit stopped working


Recommended Posts


Since february I have a Flirc that I have been usign on an HTPC (running OpenElec Linux + Flirc XBMC Add-On) with zero problems, not a single issue. But the last week it stopped working, at first I wasn't worried, so I plugged out and tried to reflash it on my Windows 8.1 laptop, but it didn't worked, also tried in an Ubuntu machine but no success.

In Windows 8.1 Flirc somewhat works when I launch Flirc Setup.exe v1.2.6, but trying to flash it makes the installer hang, telling "Firmware version -16", and never completes.

In my HTPC with OpenElec (Linux) it simply refuses to work, and if I launch the Flirc Add-On, it tries to reflash Flirc and the whole X Server crashes. Since this is where I need to use Flirc, things look bad.

So I believe that my Flirc unit is broken somehow, and hope to get some support.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...