Jump to content
Flirc Forums

Flirc not working properly Win 8.1


Recommended Posts


i have purchased flirc to use my panasonic vt60 remote to control XBMC but since i get it i only have problems.


After upgrading to last firmware and programing (flirc detects the signal remote for programming without any issue) when trying to use it on xbmc its really buggy.

sometimes does not react and others its like I'm continually pressing down but really not.


If i use a Logitech remote keyboard everything in xbmc works perfectly (not with flirc, with the logitech unify receiver)

I have recorded a video to show this:


This is my config file




Edited by rayman18
Link to comment
Share on other sites

Have you tried it with different remote? There are many RC schemes out there and Flirc doesn't work well with some of them. For example remote can send different signals on every second key press (MCE remotes do this) or even use more exotic scheme.


Have you tried the same config and remote on different computer or operating system?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...