Jump to content
Flirc Forums

Can't erase or programme any keys

Recommended Posts



I am having trouble erasing the keys on my remote. I can't even program any new keys, I'm just stuck with the keys I originally programmed. I want to completely format the data on this device and start again but I'm unable to do so. I've tried everything on the forum nothing is working. The GUI erase button doesn't work, clear configuration nothing! I've gone to File > Advanced then unselected Builtin profiles, clicked "x" and it still doesn't work. I go back into Advanced and the Built-in profiles is still selected. There is no option for me to press OK after I unselected it. I have also tried forcing firmware update many times and the app just crashes. I have uninstalled all drivers and everything else related to this device, then reinstalled everything. Restarted the PC many times after reinstalling everything, and I'm still stuck with the original keys I mapped with no way to format them. What shall I do?


I'm using Windows 8.1 pro 64 bit and a Samsung remote control

Edited by fezz0
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...