Jump to content
Flirc Forums

Flirc Fire TV Edition problems

Recommended Posts

The Flirc app seems to be recording and programming the receiver properly, but when I plug it into my Fire Stick and try to use the remote, nothing happens.

The Fire Stick is a 2nd gen model. The remotes I've tried are the Skip (which I love for Kodi and broadcasting) and a random universal from GE I had lying around. I'm using the Linux version of the app. Windows is available to me if that's what I need to use to get it working.

Link to comment
Share on other sites

With a day off of work, I decided to try another Fire stick I happened to have lying around, just in case the problem was with that and not the Flirc Fire TV Edition. Still nothing.

Again, ADB was never turned on.

Is my Flirc just a dud?

Link to comment
Share on other sites

  • 2 weeks later...

Not a dud. Like I said in my original post, I originally tried programming the Flirc with the Linux app, to no success. With nothing else to try, I decided to boot into WIndows and try that version of the app.

It worked. I can now control my TV, my Fire Stick, and my Kodi from a single Skip remote.

It would appear the issue lies with the Linux app; probably needs to be updated for the new hardware.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...