Jump to content
Flirc Forums
_Michael_

what a joke: "Use any remote with your media center"

Recommended Posts

Hi,

to resolve my problems with FLIRC and recording of my IR-codes from the Toshiba PC 'Qosmio' IR I tried every option from the 'Advanced' menu item but it keeps in "not working" state. E.g. the error message 'button already exists' occurs very often and even if not the recorded commands does not work at all or does not work as expected. Therefore I cannot use my Windows 7 media center HTPC together with FLIRC and my existing setup!

I have read a lot of problem reports in this forum and my conclusion is:
"Use any remote with your media center" is marketing  bullshit. Sorry about my clear words but I'm very disappointed about this WRONG advertising. Why? Because also my IR keyboard "LiteOn SK-7100" shows the same negative result and for around 40 EUR (Amazon.de, approx. twice the price as in the US) FLIRC is a bad experience for me.

One positive aspect I recognized:
The "Flirc Kodi" device in the Logitech Harmony database works out of the box with my LINUX based Kodi HTPC. (This was only a cross-check if the FLIRC hardware is in general working.) For (e.g.) this use case you may get happy with FLIRC ...

Michael

P.S. I wrote this to inform other people which may have equal problems and not to get advices / help ...

Share this post


Link to post
Share on other sites

Yes, I also agree that the sentence "Use any remote with your media center" should be changed (for example by adding "almost" as in "Use almost any ...") or annotated by some explanation below. Unfortunately this is not possible (or at least very hard to do because of hardware restrictions) to create a receiver which truly works with any remote because there are so many variables and different control schemes that a single receiver module is simply not enough.

Toshiba might be using some proprietary protocol or use a carrier frequency too far away from 38kHz supported by current Flirc hardware and this may be confusing either hardware decoding module or firmware running on the device.

What firmware version is running on your Flirc? Have you tried upgrading it? There were a lot of changes between 2.x and 3.x firmware series.

Share this post


Link to post
Share on other sites

I will update it, it's true. For example, it wont work with RF remotes like amazon's devices. But it works with nearly every device on the consumer IR band.

Sorry you had trouble and if you give me the names of the remotes, I can look into it further.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×