Jump to content
Flirc Forums

Flirc unresponsive with Vimeo couch mode


Recommended Posts

Am noticing strange behaviour for the firs time. Flirc works very well system wide for me on the mac. However, when I use it with vimeo's couch mode http://www.vimeo.com/couchmode, there is a considerable lag and almost unusable. If I use the keyboard, it works fine. Strange.


Have tried this with safari, chrome and firefox all with the same result

Link to comment
Share on other sites

Sorry for my late reply but I thought i'd give it a go too.


I get exactly the same thing (using beta firmware 1.1). Although if you bring up the control display before pressing flirc stuff then it responds better but is still really unusable.


I also tried getting a USB keyboard and attaching it to my mac - that behaved fine.


It's really strange that Flirc is the only one acting weird.


I'll move this thread to bugs forum so Jason can have a look at it at some point. I'm perplexed 

Link to comment
Share on other sites

  • 1 month later...

Not as yet - I think he's working on getting the current Release candidates out - there was a rare bug that he couldn't replicate so it's taking a lot longer than anticipated.


Don't worry though, i've added it to the bug tracker (not available to view publically at the moment unforunately)

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...