Jump to content
Flirc Forums

Baffling problem Fire TV not working after 2 years working perfectly


Recommended Posts

Hi Folks,

I've been using Flircs to control Fire TV devices for years, usually using integrated remotes with IR emitters stuck to the Flirc.  One of the systems just stopped working out of the blue a couple days ago.  The emitters are flashing normally, and all other IR-controlled devices are fine, but the Fire stopped responding to any commands.  We've tried a different Y OTG connector, a different Fire TV, a couple different power adapters for the Fire in case the output current got weak, and nada.  The Flirc shows up fine when connected to a PC USB and I reloaded the map and updated the firmware just fine, still no joy.  Oh, and ADB debugging is off - though we tried it on as well.  The Fire is the original 4k dongle-y model fully updated with OS  It works fine with the original remote and the iOS app, just not IR.

Is there any logical reason for this?  I don't have an extra Flirc where this system is located, but I've never had one die and I've used a couple dozen.  

Any troubleshooting suggestions or insight would be greatly appreciated!  

Thanks in advance!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...