Jump to content
Flirc Forums

Ubuntu 18.04


Recommended Posts

Tried this in Show but no replies.

Just done a fresh install of Ubuntu 18.04 ( corrupt SSD drive).

Tried to install flirc from the download section. Extracted files  Flirc and Flirc_util.

Not sure what to do with them. The info at the end of the download section for Linux indicates some dependencies and putting the above files in usr/local/bin maybe.

   Needed Dependencies: libhidapi-hidraw0 libqt5core5a libqt5network5 libqt5xml5  libqt5xmlpatterns5  libhid qt5-qtbase qt5-qtsvg hidapi
     cp the 99-flirc.rules rules to /etc/udev/rules.d/
     optionally copy flirc_util and flirc to /usr/local/bin/

Not sure what this means, can you explain in more detail please

Link to comment
Share on other sites

Managed to get get it working.

Used the debian script which tried to install Flirc but failed , it tried to use your old repo.

Deleted this from my software list ( I tried this at the start before downloading software )

Ran the debian script and it installed the new repo and installed Flirc.

Might be useful for others that name the new repo http://apt.fury.io/flirc/ /

This would save them having to try and download the packages and then try to work out what to do with them.

Or better still just ignore the download section and use the debian script as long as they have the correct repo installed.

Had the same problem as with a previous  post where I had to disable play/pause 



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...