Jump to content
Flirc Forums

Flirc SE setup help


Recommended Posts

Setup: Flirc SE, Logitech Harmony 650, Windows 10

I'm trying to perform initial programming of the Flirc SE. The only command that seems to work is the one that doesn't use USB (i.e., the power switch). I've tried to program a few other keys on the full keyboard profile and none seem to do anything. What's strange is that the programming step appears to work just fine. For instance, I use Flirc software to program the J key with my desired remote command. Flirc software gives the recorded successfully status. I try to use the J command afterwards and it doesn't work. Tried several keys, all the same effect. The key appears to program, but doesn't do anything afterwards. Closing Flirc software and/or rebooting PC has no effect. I also tried installing Flirc again. It seemed to reinstall without issue.

Edit: Just tried Passmark Keytest to check the raw key presses. Nothing registers.

At this point, my assumption is that I'm doing something wrong, possibly stupid. Please advise.

Edited by DJ8ones
extra info
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...