Jump to content
Flirc Forums

Flirc with Nvidia Shield

Jim A

Recommended Posts

I have a new Nvidia Shield and Flirc.  I have programmed the Flirc and installed it in the Shield.  When I am in the Home screen, all 7 buttons I mated to the buttons on the Nvidia Shield controller, work fine.  However, if I enter an app, like Tablo or Plex, the buttons stop working, or just occasionally work.

If I unplug the Flirc and plug in a USB keyboard, the arrow keys on the keyboard work just fine, either on the Home screen or in the above mentioned apps.  Just the Flirc does not work.

I have updated the firmware.  It is 4.4.2.  Programming the Flirc works just as expected.  The software shows the remote mates properly with no issue reported.

I have reprogrammed the Flirc multiple times with a couple of different spare remotes, with the same result every time.  I even programmed the arrow keys to the arrow keys on the full keyboard controller.  Again same result.  Every time the remote works perfectly in the Home screen, but inconsistent elsewhere.  USB keyboard always works too.

How common are defective Flirc's?  I am beginning to have doubts about it.  Any way to verify it??

Thanks for any suggestions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...