Jump to content
Flirc Forums

Please help me!


Recommended Posts

I have been using FLIRC to control Windows Media Center and life was good. It started getting a bit spotty, but I was still able to use it. I decided to upgrade from the 1.0 firmware to the most current firmware in hopes that it would go back to 100%. This did not work as I had hoped.


The first issue is that my plasma TV was interfering when I tried to set FLIRC up with the included software, so I ended up completely unplugging my plasma and getting as far away from it as I could for setup. I was able to teach the flirc all of the commands that I wanted, and it seemed to be working OK for the first day. The next day it wouldn't respond to any of my button presses. I tried messing with every setting, I read threads for suggestions along with the FAQ, tried every USB port on my PC and even got a USB extender, all to no avail.


I thought that maybe the firmware upgrade had killed it, so I decided to buy a new FLIRC unit from Amazon. Of course, being a new unit it also came with the most current firmware. The exact same thing happened. Now I have two FLIRC units that don't work.


Can someone help me out here? FLIRC really made my system more enjoyable to use, and having to use a keyboard is a pain.


Oh yeah, when I first got FLIRC I was using it with an LCD TV. I only upgrade to my plasma, which I love, a few months ago.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...