Jump to content
Flirc Forums

TWC remote (Atlas) inconsistent results


Recommended Posts

I am trying to use my Time Warner Cable provided remote (for DVR) to control my Windows Media Center PC.  I can get Flirc to learn the remote codes without any issue.  The problem is that when I try to test the remote I get very inconsistent results.  For example, using Notepad and testing with the number keys on the remote I sometimes get the correct number to show up, sometimes nothing shows up, and usually a totally different number shows up (ex. press "2" on the remote and "8" shows up, press it again "9" shows up, press it again nothing shows up, press it again and "2" shows up).  I am using the latest firmware (3.5).  I have spent many hours trying to figure out why it doesn't work right trying all different types of things, but still no luck. 


I have tried some other remotes (like my Panasonic DVD remote) and they all work perfect.  The problem is I really like the Time Warner Cable remote (Atlas is the model) because all of its keys (DVR/TV focused) really match up well with the functions of Windows Media Center.  I even have a couple of the Time Warner remotes that I got at different times and are different models (but similar) and both give the same inconsistent results.  The Time Warner remote is a multi-device remote so I have tried things like putting it in is DVD mode and setting it to the same codes used by my Panasonic DVD player (one of the remotes that works perfectly with Flirc), train Flirc, use notepad to test and get similar inconsistent results.


I am about to give up and just buy one of the Media Center Remotes with IR receivers on e-bay. 


Here is how I am training and testing it.  If I am doing something wrong, please tell me!


1. Clear the Flirc configuration so I start with a blank slate

2. Use Full Keyboard to train it

3. Select "1" on the keyboard

4. Press "1" on the remote

5. Flirc gives me success message

6. Do steps 3-5 over and over for keys 2-9.

7. Open notepad

8. Test my remote by pressing the number keys.


Doing the above with my Panasonic DVD remote the numbers work perfect all the time.  Doing it with my Cable DVR remote - it is incredible inconsistent like described above.  I get the same inconsistent results with different buttons like play, fast forward, etc.  It is just easiest to test number keys in Notepad versus testing in WMC.


Link to comment
Share on other sites



 I sometimes get the correct number to show up, sometimes nothing shows up, and usually a totally different number shows up

Hi, sorry your flirc experience isn't going smoothly. I have a few suggestions that may help:

The first part where you press a button and get a response from flirc then press the button again and get no response - could you try the steps in this help document? (https://flirc.zendesk.com/hc/en-us/articles/201366933-Double-Key-Presses)


As for the second part:

"A total different number shows up" - i'm not sure what to suggest, aaaaaaaages ago we had a sensitivity settings. But that got retired a long time ago as it wasn't working that great. I'll point Jason to this thread, i'm he'll have a more knowledgeable response.

Link to comment
Share on other sites


Thank you for the reply and suggestion.  I tried adjusting up and down the inter-key delay and the situation hasn't improved.  Just as a specific example of what I am seeing is that I just cleared the configuration, recording 1-9, went to notepad and tested.  I pressed the 1 button on the remote 4 times (pausing a second or so between each press).  I ended up with "31132" showing.  Yes, that is 5 digits when I only pressed the button 4 times.  The 4th press gave me both 3 and 2.


It is possesed!  Again it seems to just be these Time Warner DVR remotes that do this.  Very weird.

Link to comment
Share on other sites

This is really strange. If this is an universal remote then the problem should disappear when you change to different setup code. Have you tried other codes besides the Panasonic DVD one?


Can you try finding a remote model name/number? Maybe post some images of the remote. If this remote is made by UEI/URC then there may be an option to hook it up to PC and modify the programming.

Link to comment
Share on other sites

Yes, I have tried changing to a variety of different types of devices beyond the Panasonic DVD and get similar inconsistent results.  According to the instructions that came with it, one remote is Universal Electronics Atlas OCAP 5-Device Remote Control.  The other that I have tried that has the same behavior is "CLIKR-5" by Universal Remote Control model #UR5U-8780L.


I tried to attach a picture to this post but it doesn't seem to be attaching properly.

Link to comment
Share on other sites



I tried to attach a picture to this post but it doesn't seem to be attaching properly.

We've had some issues with fixing a bug on the forums so some of the functions aren't working properly, if you host the image elsewhere (imgur, dropbox etc) then we'll still be able to view it.

Link to comment
Share on other sites

  • 3 months later...

Is there any progress on this issue? I have a very similar remote (Atlas DVR 1054) and am pretty much experiencing the same symptoms. I posted about it in topic 1833 ()


At the time, I had some success by bouncing the beam off the wall, but the keypresses were still missed a lot.


If you will forgive me posting a link to someone else's forum, the remote is shown here: http://www.hifi-remote.com/forums/viewtopic.php?t=8508


I actually have 2 of these remotes: One is setup in a very detailed manner with custom protocols for some of my other devices, and that is the one I'm trying to use with flirc. The profile on the remote is the built-in standard Scientific Atlanta Explorer 8300HD. The other remote is factory default (which also defaults to using the Scientific Atlanta Explorer 8300HD profile). Both have the same problem with flirc... Inconsistent results.


Is there a known make/model of remote that is recommended for flirc? I'm willing to try to program my spare remote for it to see if it will help any.

Link to comment
Share on other sites

  • 5 months later...

Dis this ever get resolved?

I just had Time Warner Cable installed and now have the same issue as you've described. I've had Flirc working perfectly with my previous universal remote. The ironic thing here is the my previous universal remote was obviously made by the same company that makes Time Warner Cable's remotes. Exact same remote shape, just a different skin.

I really want to use the Time Warner remote. Please help.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...