Jump to content
Flirc Forums

Fire TV - Harmony Ultimate - Problems


Recommended Posts

I am not sure if the problem is with Flirc itself or if I am missed a step in the setup process. 


I have a Harmony Ultimate remote. I added Flirc > xbmc (I also tried Fire TV). Now When I press any button on the remote nothing happens. If I go to the Flirc GUI and try to program any of the buttons nothing happens. ( I select the button I want to program and then press the desired button on the remote). 


GUI shows FLIRC as connected. I ran it with Firmware v3.6 and v3.5. 



EDIT: Figured it out. It was my mistakes, the command were being sent through the Harmony hub and not the remote itself. I had to get FLIRC close to the hub  :D

Edited by zer0
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...