Jump to content
Flirc Forums

Flirc Highlight Buttons


McButton
 Share

Recommended Posts

I could be wrong but I think there was a backward incompatible firmware change somewhere between 2.0 and 2.5 and it was required to clear the config and record all the buttons from the beginning. The same thing happened with firmware 3.x (it's not compatible with buttons recorded on 2.x). I think that the best way now is to upgrade to latest software and firmware, clear the config and record again. You could stay on 2.5 if it works for you but then you would need to repeat everything again when going to 3.x.

Link to comment
Share on other sites

I deleted Flirc. Downloaded the new. Cleared the config of the device. I can add the buttons, I just can't see what's assigned to them. I've done this several times. It looks like the newest is 3.4, which is what I have now. 

Using Windows 7.
Was download version 1.2.6, new is 1.3.4

---I tried to downgrade the firmware, but it won't allow. I deleted everything, installed 1.2, and notta.

Edited by McButton
Link to comment
Share on other sites

This is strange. I've just double checked using a Flirc I had nearby and it worked on my machine, we'll have to figure out why it's not working for you.

Couple of questions:

  1. What remote are you using and which button isn't working now?
  2. What controller preset are you using the the flirc gui? (minimalist/keyboard/xbmc)

 

When you open the Flirc gui app it should check for updates and flash up an update. 3.5 is the newest firmware that did resolve issues with certain remotes.

Link to comment
Share on other sites

I wiped Flirc from my PC. I reset the flirc settings. I redownloaded and updated all. My remote, I'm using a Time Warner Cable remote & a Philips remote. Using Windows 7. The profile, I used to use xbmc + keyboard as needed. If I only use the simplistic view, and press the keys after programming, nothing shows on my screen. It's odd. I have 2 flircs.

--All the buttons respond to the Flirc, they just don't show up as keyed in the program. If I try to assign the keys, they'll say they're already assigned at least, but no highlighted option when I press them.

Edited by McButton
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...