Jump to content
Flirc Forums

Flicr stopped working after 2 months


Recommended Posts

Purchased Flirc on 29 September 2014 . Worked perfectly fine until yesterday.

No longer recognises key presses on the remote control

Tested remote with fresh batteries and tested remote control on DVD player that its from – all working fine

On the laptop running flirc software when Flirc is connected to USB port its recognised by software and shows connected icon on the bottom right.

Cleared configuration 

Tried to set it up again manually but software does not recognise any key presses on the remote.

Tied 3 other good remote controls – no key presses recognised.

Tried to force firmware upgrade and got error: “ Can not upgrade firmware. Contact support”


Any other ideas or is it time for RMA?



Link to comment
Share on other sites

Got it working. 


This is the combination that would get it working again.Here's "fix" .

Plug in Flicr to USB port and wait for the app to show "connected"

Now go to clear config. 

Once done remove Flirc

Plug it back in and start recording keys  - this time its recognising key presses.


NOTE: when i tried clear config and then configure keys without disconnecting it that did not recognise key presses. 


I dont know if this fix will be good now for long term or will it soon forget settings again. I'll keep you updated.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...