Jump to content
Flirc Forums

Trouble Capturing Remote SIgnals


Recommended Posts



I had a working setup, but then I decided to be adventurous and try to update and see if that solved some of my sleep/wake issues.  Unfortunately, now my Flirc doesn't seem to work at all with the remote.  I can't remember what version I was on previously, but I've tried the 5 most recent RCs and they all seem to do the same thing.  When I record one key from the remote it seems to think that every button I push on that remote is the same signal.


I'm using the RCA RCRP05BR 5 Device Cable Replacement Universal Remote.  It worked fine to capture keys on the previous firmware, but now it isn't.  I've tested with another non-universal remote and it was able to capture properly off of that.  Anyone have any idea as to what could be going on?



Link to comment
Share on other sites


I'm not sure what is going on exactly but it could be picking up signal from another source.

Do you have a strong light source on? (something that has changed since you last programmed it). Or even a phone with an IR port or something?


If you can, maybe try other room. You could maybe try the noise canceller setting in file-->advanced settings (in the flirc gui)


Let us know how you get on

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...