Jump to content
Flirc Forums

Xbmc (KODI 14) on MK802III Flirc Dongle not working


Recommended Posts

I installed the latest version of XBMC (KODI 14) on my rooted (busybox and superuser installed) mk802III android 4.1.1.  I updated my flirc to fw 3 without any issue. I was able to program my remote which is a sapphire theatrix as well as an xbox 360 remote and a philips remote.  When I plug in the dongle to my android stick nothing works.  I tried the dongle on my xbmcbuntu setup too but it didn't work there either.  I also made sure there was a keymap.xml in my keymap dir.  I tested the remote on my xbmcbuntu box with the ir receiver that came with remote and it worked fine.  I have read many posts on the ouya but i can't find any correlation with my mk802III since the file locations and formats are different.  Any help with this would be great.  I am excited to use the dongle for a low cost solution for my bedroom streaming from my main xbmcbuntu system.

Edited by suricx
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...