Jump to content
Flirc Forums

Flirc no longer working

Recommended Posts

The device had worked fine since January, but this morning it has suddenly stopped functioning properly.  I tried reprogramming it and the software claims to have stored the remote button, but it will not respond when pressed again.  I have a couple of times gotten it to respond to the remote, but only when the remote is directly next to the dongle and even then it registers as dozen of presses or gets stuck as if I am holding the button down.  I've tried getting it to work with a Tivo remote I've used all along and the LG remote that came with the TV.  Upgraded the latest gui 1.2.6 and firmware to 2.6.  Running on Windows 7 professional.  Any ideas?  Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...