Jump to content
Flirc Forums

Flirc not receiving any commands


Recommended Posts

So I just bought a new remote and went to reprogram everything including my Flirc. First I had several problems with getting errors such as "button already exists". So deselected all the profiles and forced an FW upgrade. Now I am not getting any response from the Flirc when trying to program the buttons. The software program says that it is connected but when I go to program a button, the Flirc does not seem to receive the command. I have tried with several different remotes at varying lengths and angles with no success. I have tried restarting, reinstalling, different USB ports, but nothing seems to work. I have also tried the software on Mac OSX and windows 7 through parrallels. Thoughts? Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...