Jump to content
Flirc Forums

Harmony One-Flirc No Space for Recording Button


Recommended Posts

I emailed Jason about this but perhaps someone has a solution. I took a Flirc that I had been using with XBMC and Plex on my Mac Mini. I formatted it, disabled profiles and upgraded the firmware to 2.4. This is using Flirc 1.2.3 on a Mac ( same thing happened on a PC under win7). According to flirt_util there are no recorded buttons. Now I want to use it for my Fire TV so I took a device ( a PVR) which we don't own and made an Activity which yielded ir signals for each button. 


I then went to configure flirc:


- pressed the Up arrow and flirc claimed the button was in use

- erased the button

- tried to record the key again and this time it said no space left for buttons


I have tried this a zillion ways on usb3, usb2, mac, pc, no usb extension, usb extension,....


Does anyone have a solution? Such a need device but perhaps only for Plex and XBMC?







Edit: Here is what I get from the cli


./flirc_util space


Memory Info:

  keys recorded:  0

  keys remaining: 169

  memory used:    0%

Edited by pmcd
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...