Jump to content
Flirc Forums

Flirc stop won't record new buttons from harmony 650 anymore


Recommended Posts

This morning I updated the firmware on my flirc to the latest version, 2.3.  I couldn't get the rewind and fastforward to work before, so I thought this might help.  Initially, it did help.  I was able to record the ff and rwd buttons to work, but the pause and stop wouldn't work (it wouldn't stop fastforwarding).  I tried clearing the configuration, but then I started getting even more problems.  It then wouldn't record any buttons at all.  I had been using the flirc and Windows Media Center PC profiles with the harmony 650 remote, but I tried a Samsung tv profile I saw on the flirc forum to try and fix the problem too.  The flirc doesn't see any of them when I'm trying to record.  It just keeps blinking and waiting patiently as if I hadn't already pressed the button fifty times.  I loaded my old saved configuration from the previous firmware and that at least allowed me to use the remote with windows media center.  I'm confused about why it would see it in WMC, but not in the gui setup.  I looked through the forums, but I didn't see anything that might help.  I also noticed that the firmware version now shows as .16..16.  I tried clicking the button to force a firmware update to see if maybe there was yet another update, but the program said connecting and then stopped responding.   I'm currently running Windows 8.1 if that helps.   If anyone has any helpful ideas on what I can do next I would be much obliged.  I'm completely new to WMC and all this stuff and I'm not extremely techy, so I'm sorry if the answer is obvious and I missed it.


I solved it, more or less.  It allows me to record from a different computer, and then I'm able to move it back to the other pc.  I'm not sure what I am doing wrong, but I can't get all of the buttons working at once for movies in WMC.  I've tried several profiles on my harmony 650 and re-recorded a ton of times.  I always have a problem with either the pause/stop or the fast forward rewind (or both) not working. Not sure what I'm missing here.

Edited by barkerfamily4x4
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...