Jump to content
Flirc Forums

Programming Flirc for OUYA (XBMC) with Xbox 1 (The first) remote


Recommended Posts

I am having trouble configuring my Flirc. I run the program on a Windows 7 64bit machine, updatet to the latet firmware.


Then when i am trying to learn the buttons, it says the button already exists. Since i wanna make sure everything is ok, i wanna do it from scratch. So i clear the programming from the menu, but it is still the same afterwards. If i try to hit redo, i either get that the button excists, or that it is no space for more keys.


When putting the Flirc into the OUYA, nothing happens either in the OUYA dash or XBMC. I have a sideloaded xbmc, the OUYA is rooted.


Any hints on what to do would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...