Jump to content
Flirc Forums


  • Posts

  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

putefabio's Achievements


Newbie (1/14)



  1. i still facing some issues with flirc dongle, so that rebooting issue is now fixed but flirc seems to loose conection with the computer, when i have my computer on for a few hours, flirc stops responding and when i turn on the software it says "disconnect" i have to say that now im using a usb extender, maybe thats the problem, but is anyone facing this issue?
  2. Sent you pm days ago, you dont awnser, i want to help but its hard this way..
  3. im down for it, what i need to do? if its easier contact me via email putefabio@sapo.pt
  4. well i just downgrade flirc firmware to version 4.4.2 and it works after reboot, but i lost the option record toogle implement on version 4.6 and this is a no no for me, i need to have both worlds, flirc always conected, and option record toogle @jason how can we fix this problem? thanks.
  5. This support team just takes too long helping us..
  6. dont think this will help, cause i cannot get you any error specifics or data error but here is some printscreens when i turn on computer: https://imgur.com/bAU0ZsY https://imgur.com/Wn8nlia https://imgur.com/TSodr4B basic what is says is: usb device not recognize
  7. i think it can be done, i dont use flirc to start my pc but i use an app with wake on lan package and it works just fine. also i can turn on my pc with my alexa, so working around a solution for using flirc wont be hard. you can always use a smartplug that uses RF signal and turn on the PC
  8. Has said before In windows 7 it doesnt recognize flirc on gui or computer devices when reboot, we have to replug, downgrading firmware is a no no for me, i need the toogle flirc on/off setting. Its strange that you cant reproduce this problem yourself.
  9. hello all im having this problem too, whenever i restart my pc, flirc doesnt work, have to replug so it works, please help
  10. hello i finally understand how to do it, so i will post here so people that dont usually use the flirc_util.exe can do the same. To enable and disable flirc on your PC go to start, execute/run/search (depends on your windows version) and write CMD it will open command prompt window, then write cd your-flirc-directory - in my example i write cd C:\Program Files (x86)\Flirc and press ENTER then you write flirc_util.exe record toggle - at this moment flirc is waiting for you to press a button on your remote, choose the button you want to enable and disable flirc, and voilaaa, you can now enable and disable flirc by pressing your selected remote button
  11. im sorry i dont understand, i have update the flirc software, how can i enable and disable it?
  • Create New...