Jump to content
Flirc Forums
AstroMonkey

FiOS VZ P265v4 RC cannot distinguish between different buttons

Recommended Posts

I just got my Flirc and so far love it. It works great with my old Tivo remote and my Samsung TV remote, but when I try to program buttons from my Fios remote I constantly get messages that the button was already used. Sometimes retrying it will get it to program, but it never actually works. However this remote is sending signals it seems Flirc can't distinguish which button is pressed reliably. It sounds very much like what was reported in the thread in the following URL. Any thoughts?

Share this post


Link to post
Share on other sites

I was on 3.1 but I upgraded to 3.3 today and gave it another try. I could program the remote with less "Re-do" errors, but even after programmed Flirc seamed completely confused as to what code the remote was sending. Sometimes up would be up but sometimes it would be left or right. It's like all the codes this remote sends are so close to the same Flirc can't distinguish between them. I fiddled with the advanced settings but no combination of settings seamed to make a difference. It's a shame, since the remote was free and it has a ton of buttons I could use. For now I'm stuck with my old Tivo remote, which works great but is a couple buttons shy of doing everything I want.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...