Jump to content
Flirc Forums

Search the Community

Showing results for tags 'debian'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 3 results

  1. Hello, I have a Flirc stearcom edition and after i installed software from your support page on a debian 10 box curl apt.flirc.tv/install.sh | sudo bash and is not working, i have run the gui app, updated the firmware (as was requested to) bind the power key and nothing. After playing with flirc_utils i get the following output: flirc_util settings =================== 3.25.3 FW Version: v3.11.0 SKU: flirc-se Hash: 0xA41ECA3A Settings: sleep detection: Enabled noise canceler: Disabled inter-key delay: 3 [E] lib/libflirc/bootloader/bl_2.0.c fl_ver2_product_type(526): unknown or unsupported variant: 176 variant: Unknown builtin profiles: Disable Memory Info: keys recorded: 1 keys remaining: 168 memory used: 1% product sku: flirc-se Recorded Keys: Index hash key ----- --------- --- 0 CF7D9B9B power flirc_util unit_test =================== Self test not supported Flirc Not Okay flirc_util device_log =================== [E] lib/libflirc/flirc_driver.c fl_log(1245): invalid operation for this device or version Can you please let me know how to fix this? I have already reinstalled and reconfigured the app twice, is there a problem with the new firmware?
  2. hi, i just updated to the 2.3.9 package and noticed an extra generic man page being included in /usr/share/doc/flirc/Flirc.1. please see attached image of the formatted/rendered man page. seems a generic bit unintentionally included in the package. thanks, -matt
  3. Hy, my brand new streacom flirc (ST-FLIRC-SE) device is not working currently (on Debian 9 Stretch). If I use flirc_util as root and as normal user, I always get "device disconnected, can't run command". It happens with both, the debian packages and the Linux binaries. also the device doesn't show up in lsusb: $ lsusb Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 001 Device 005: ID 8087:0a2b Intel Corp. Bus 001 Device 003: ID 051d:0002 American Power Conversion Uninterruptible Power Supply Bus 001 Device 002: ID 046d:c318 Logitech, Inc. Illuminated Keyboard Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hubBut If I open the case, the Blue LED is lighting, therefore I hope, I have connected it properly: I connected it to the MB this way: GND <=>GND, +5V <=> +5V, DX- <=> DA-, DX+ <=> DA+ and the 10-Pin USB Header on the motherboard is designed as following: Pin 1,2 +5V Pin 3 USB DX- Pin 4 USB DY- Pin 5 USB DX+ Pin 6 USB DY+ Pin 7,8 GND Pin 9 NC Pin 10 NA I use the GA-Z170N Motherboard: (http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-z170n(h170n)-wifi_e.pdf) And a Streacom Alpha FC8 case. What can I do now? Thanks
×
×
  • Create New...