Jump to content
Flirc Forums

Syco54645

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Syco54645

  • Rank
    Curious Flirc-er
  1. Syco54645

    Firmware Version Unsupported

    Having the same problem here on windows 10. Gonna try linux as well. has a fix been found yet? The old version is no longer found at the url here... Here are my fw specs. Firmware: v255.11.0 [0x17060BFF] Edit: Never mind am all updated. I just installed 1.2.6 then 1.4.4 then 2.0 upgrading the firmware every time. 2.0 segfaulted then was unable to detect the device. I then installed the newest and the firmware is now updated completely. Hopefully this helps someone. Should state this was on linux. Found the packages here http://apt.flirc.tv/arch/i386/binary/
×